Reparatur der Temperaturanzeige im Polo

Seit längerem war die Kühlwassertemperaturanzeige im Polo defekt und der Zeiger hing irgendwo hinter 120°C. Heute Mittag wurde dem Defekt dann auf den Grund gegangen.

Nachdem der Tacho ausgebaut wurde,  sieht man sehr schnell, dass er in zwei Bereiche aufgeteilt ist: die Geschwindigkeitsanzeige und den “Rest”. Der für mich wichtigen “Rest” wird von nur 4 Schrauben im Gehäuse gehalten, entfernt man diese, kann man ihn einfach komplett herausnehmen.

Die Uhr und das Element Tankuhr + Tempanzeige sind lediglich auf die Platine gesteckt und können einfach abgezogen werden.

081223-tempanzeige-015

Als ich die Tempanzeige abgezogen hatte, sah man schon, dass etwas nicht stimmte:

081223-tempanzeige-017

Dieses schwarze Zeug war ausgelaufenes Elektrolyt wie sich später herausstellen sollte. Mein Vater hatte dann noch einen Glasfaserpinsel, mit welchem man das Zeug super abbekam.

Die Zeiger der Temperatur- und Tankanzeige ließen sich problemlos abziehen und bei der “Hightech” welche unter dem Ziffernblatt zum Vorschein kam, mussten wir echt lachen: :mrgreen:

081223-tempanzeige-022

Im Grunde genommen sind die beiden “Anzeigen” nur zwei Bimetalstreifen welche an irgendeinen Sensor angeschlossen sind! 😛 Der Bimetallstreifen der Temperaturanzeige war einfach aus dem weißen Plastikteil, welches ihn führt herausgerutscht. Mit einer Pinzette ließ er sich kinderleicht wieder einhängen. Ziffernblatt wieder aufgeschraubt und Zeiger eingestöpselt: fertig! 081223-tempanzeige-024

Jetzt musste sich noch um das ausgelaufene Elektrolyt gekümmert werden. Dazu musste die ganze Platine aus dem Gehäuse gehebelt werden, was sich als gar nicht so einfach erwies, da der Stecker über welchen die ganzen Signale in den Tacho kommen erheblichen Widerstand leistete.
Nachdem der alte Kondensator ausgelötet war, wurde er durch einen mit etwas mehr Kapazität aus dem Fundus meines Vaters ersetzt. Danach konnte der Tacho wieder zusammengeschraubt werden.

081223-tempanzeige-027081223-tempanzeige-028081223-tempanzeige-029081223-tempanzeige-031

Vorhin habe ich den Tacho wieder eingebaut und zu unserem erstaunen funktioniert sogar wieder 😉

Leave a Reply

Your email address will not be published.